Beranda > Cracking > PSFreedom – Part II

PSFreedom – Part II

27 September 2010

Untuk pengguna
Dapat / kapan PSFreedom akan bekerja pada iPhone?

PSFreedom adalah driver Linux, sehingga hanya akan bekerja di Linux-perangkat yang mendukung .. yang berarti, “itu tidak akan bekerja pada IOS,. Namun saat ini ada port untuk membuatnya bekerja pada IphoneLinux, yang berarti bahwa Anda harus flash linux pada iphone Anda untuk melakukannya.

Dapat / Kapan akan bekerja pada telepon Symbian saya (N95/N97/dll..)

PSFreedom adalah driver Linux dan hanya akan bekerja pada perangkat Linux … ini berarti bahwa tidak, tidak akan bekerja ‘pada ponsel Symbian Anda, jadi silakan berhenti bertanya tentang itu!

Apakah bekerja untuk XXX Device?

Periksa daftar kompatibilitas perangkat . Itu akan menjawab pertanyaan ini.

Apakah saya perlu melakukan setiap hal ini?

Ya, mengeksploitasi tidak mempengaruhi PS3 Anda, sehingga setelah Anda reboot, Anda akan harus melakukannya lagi.

Bagaimana saya bisa mereset PS3 saya kembali seperti semula ?

Nothing, just reboot your PS3 and it will be reset to the way it was before, as if you never used PSFreedom on it. Tidak ada, hanya reboot PS3 Anda dan akan normal seperti semula, seperti jika Anda tidak pernah menggunakan PSFreedom.

Dapatkah saya cabut perangkat setelah PS3 menyala atau saya harus membiarkan perangkat terhubung dengan PS3?

Tidak, sekali PS3 telah boot dan mengeksploitasi bekerja, Anda kemudian dapat mencabut perangkat Anda. PS3 Anda akan tetap jalan sampai Anda melakukan restart.

What firmware version does the PS3 need to have ? Berapa versi firmware PS3 yang dibutuhkan untuk menjalankan PSFreedom ?

Pada saat ini, PS3 harus berjalan firmware 3.41. Tapi mudah-mudahan dukungan untuk versi firmware lainnya akan ditambahkan di masa depan.

Dapatkah Anda membuatnya bekerja pada 3.15 firmware?

Saya tidak sedang mengerjakan itu, tapi ada pengembang berbakat lain yang bekerja untuk membuat ini jadi mungkin bagi pengguna PS3 dengan firmware 3.15. You just need to be patient, and not upgrade. Anda hanya perlu bersabar, dan tidak melakukan upgrade ke versi 3.15.

Untuk pengembang

Mengapa Anda memilih menggunakan API Gadget driver daripada Fungsi API Fungsi?

Alasan utama adalah bahwa para pengembang itu tidak menyadari Fungsi API pada awalnya.

%d blogger menyukai ini: